Shopify re-authorizations happening at an elevated rate.

Incident Report for Thrive

Update

We're actively working on a mitigation, but don't expect full resolution until early next week. In the meantime, if you're prompted to re-authorize your Shopify integration, please do so as needed. This will keep your integration running smoothly while we put a permanent fix in place.
Posted Jul 24, 2026 - 16:43 MDT

Identified

An issue affecting Shopify users has been identified. Customers with a Shopify integration may experience a high number of re-authorization requests.
Posted Jul 24, 2026 - 12:16 MDT
This incident affects: thrivemetrics.com (Thrive Metrics Application, Thrive Catalog Management), shopventory.com (Shopventory Application), and Shopify API & Mobile.